Przeszukaj Forum
Ładowanie


Strefa czasowa: UTC + 1 [ DST ]



Regulamin działu


Zabrania się umieszczania tu linków do własnych uploadów.
Obowiązuje tylko jedno źródło ze strony download.windowsmx.net
Za łamanie tego przepisu konto Użytkownika będzie zawieszane.



Utwórz nowy temat Odpowiedz w wątku  [ Posty: 15 ] 
Autor Wiadomość
 Tytuł: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 23 sty 2014, 22:07 
Offline
Początkujący
Początkujący
Avatar użytkownika

Dołączył(a): 21 sty 2014, 14:30
Posty: 5
Płeć: Nieznana
    Odpowiedz z cytatem W górę
Witam mi natomiast wyskakują takie bledy
może ktoś się z tym spotkal i ma rozwiązanie na razie mam problem na 2 programach myplayer i na lektorze ivona taki sam blad wyskakuje
dzięki za odpowiedz i pozdrawiam!
http://zapodaj.net/43b2c54a228cb.jpg.html


widok z Podglądu zdarzeń

Nazwa aplikacji powodującej błąd: MyPlayer.exe, wersja: 2.0.5.10, sygnatura czasowa: 0x52aad5d0
Nazwa modułu powodującego błąd: KERNELBASE.dll, wersja: 6.1.7601.18229, sygnatura czasowa: 0x51fb1116
Kod wyjątku: 0x0eedfade
Przesunięcie błędu: 0x0000c41f
Identyfikator procesu powodującego błąd: 0xcac
Godzina uruchomienia aplikacji powodującej błąd: 0x01cf16ba94bd740e
Ścieżka aplikacji powodującej błąd: C:\Program Files (x86)\MyPortal\MyPlayer\MyPlayer.exe
Ścieżka modułu powodującego błąd: C:\Windows\syswow64\KERNELBASE.dll
Identyfikator raportu: 0c8ea291-82ae-11e3-a122-bc5ff48ab2af

MyPlayer.exe
2.0.5.10
52aad5d0
KERNELBASE.dll
6.1.7601.18229
51fb1116
0eedfade
0000c41f
cac
01cf16ba94bd740e
C:\Program Files (x86)\MyPortal\MyPlayer\MyPlayer.exe
C:\Windows\syswow64\KERNELBASE.dll
0c8ea291-82ae-11e3-a122-bc5ff48ab2af


Ostatnio edytowano 24 sty 2014, 19:46 przez Spirit, łącznie edytowano 2 razy

  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 23 sty 2014, 22:27 
Offline
Nowy
Nowy
Avatar użytkownika

Dołączył(a): 3 mar 2011, 18:23
Posty: 2
Płeć: On
    Odpowiedz z cytatem W górę
Witam. U mnie jest dokładnie to samo. Rozwiązanie problemu mile widziane.


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 25 sty 2014, 01:53 
Offline
Początkujący
Początkujący
Avatar użytkownika

Dołączył(a): 16 sty 2014, 00:39
Posty: 6
Lokalizacja: Tuluza
Płeć: On
    Odpowiedz z cytatem W górę
EJ Ej mam ten sam problem i jestem u progu załamania :rotfl: po wielogodzinnych próbach wyjścia z tego problemu. Pisałem do administracji MyPlayer ale oni się nigdy z takim problemem nie spotkali a ja też nie chciałem pisać że mam zmodyfikowany system. Dokładnie po uruchomieniu MyPlayer wyskakuje taki napis
Myplayer nie można odnaleźć określonego modułu. classID: {96749377-3391-11D2-9EE3-00C04F797396}.
Potem po wciśnięciu "OK" wyskakuje informacja że program przestał działać i po kolejnym wciśnięciu "OK" wyskakuje coś takiego.

Application Error
Exception EOleSysError in module MyPlayer.exe at 00101EE2. Nie można odnaleźć określonego modułu. ClassID: {96749377-3391-11D2-9EE3-00C04F797396}.

Mieszkam za granicą i dzięki temu programowi oglądam naszą telewizję ,na dodatek wykupiłem w nim ROCZNY abonament.
Mam nadzieje że ktoś się tym zainteresuje bo jest nas już w sumie trzech więc PLEACE bardzo bardzo potrzebujemy POMOCY. :please:

-- 25 sty 2014, 00:03 --

A i przy okazji mam problem z ReadyBoost.


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 25 sty 2014, 21:14 
Offline
Początkujący
Początkujący
Avatar użytkownika

Dołączył(a): 25 wrz 2013, 12:46
Posty: 5
Płeć: On
    Odpowiedz z cytatem W górę
[quote="soulfly777kris"] Dokładnie po uruchomieniu MyPlayer wyskakuje taki napis
Myplayer nie można odnaleźć określonego modułu. classID: {96749377-3391-11D2-9EE3-00C04F797396}.
Potem po wciśnięciu "OK" wyskakuje informacja że program przestał działać i po kolejnym wciśnięciu "OK" wyskakuje coś takiego.

Application Error
Exception EOleSysError in module MyPlayer.exe at 00101EE2. Nie można odnaleźć określonego modułu. ClassID: {96749377-3391-11D2-9EE3-00C04F797396}.


-- 25 sty 2014, 00:03 --





........................................................................................................



Według tej klasy wygląda na to, że brakuje SAPI (Speech Application Programming Interface), składnika Windows.
Może ponowna instalacja SAPI coś zmieni?
linki:
http://msdn.microsoft.com/en-us/library ... 27(v=vs.85).aspx
http://www.cross-plus-a.com/pl/bfaq.htm
tu wersja Speech SDK 5.1:
http://www.microsoft.com/en-us/download ... x?id=10121


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 25 sty 2014, 21:26 
Offline
Użytkownik
Użytkownik
Avatar użytkownika

Dołączył(a): 26 sie 2013, 19:57
Posty: 48
Lokalizacja: Bydgoszcz
Płeć: On
    Odpowiedz z cytatem W górę
Siema, mam znowu fixa na wasze problemy. Odpowiednio wgrywacie te 2 foldery do c:\windows http://www75.zippyshare.com/v/52725407/file.html


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 25 sty 2014, 22:32 
Offline
Nowy
Nowy
Avatar użytkownika

Dołączył(a): 3 mar 2011, 18:23
Posty: 2
Płeć: On
    Odpowiedz z cytatem W górę
Esta - jesteś wielki - to DZIAŁA. Dzięki.
Pozdrawiam


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 25 sty 2014, 23:07 
Offline
Użytkownik
Użytkownik
Avatar użytkownika

Dołączył(a): 26 sie 2013, 19:57
Posty: 48
Lokalizacja: Bydgoszcz
Płeć: On
    Odpowiedz z cytatem W górę
A do Pana, soulfly777kris, to ustaw usługę w services.msc "wstępne ładowanie do pamięci" na tryb automatyczny.


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 26 sty 2014, 07:42 
Offline
Początkujący
Początkujący
Avatar użytkownika

Dołączył(a): 16 sty 2014, 00:39
Posty: 6
Lokalizacja: Tuluza
Płeć: On
    Odpowiedz z cytatem W górę
"ESTA" powiem tak po prostu opadła mi szczena jak szybko dzięki Tobie naprawiłem te dwa problemy które były dla mnie naprawdę uciążliwymi na tyle że gdybym ich nie rozwiązał to musiał bym zainstalować inny system a tak to mogę cieszyć się nowym "Windows MX 9" co mnie bardzo bardzo cieszy. Zjawiłeś się z pomocą błyskawicznie i skutecznie jak "Gandalf szary" który za pomocą swojego hokus pokus uwalnia świat od problemów na pstryk. Więc wielkie dzięki jeszcze raz żegnając się przysłowiem "Elvis jest WIELKI" :mastah:


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 26 sty 2014, 18:21 
Offline
Początkujący
Początkujący
Avatar użytkownika

Dołączył(a): 21 sty 2014, 14:30
Posty: 5
Płeć: Nieznana
    Odpowiedz z cytatem W górę
Ja rowniez dziekuje WIELKIE DZIEKI
ps. zazdroszcze Ci tej wiedzy :(


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 14 kwi 2015, 15:36 
Offline
Nowy
Nowy
Avatar użytkownika

Dołączył(a): 14 kwi 2015, 15:32
Posty: 1
Płeć: Nieznana
    Odpowiedz z cytatem W górę
Witam. Ten sam problem. Ma ktoś tego fixa?. Z góry dzięki. (złota łopata)


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 27 cze 2015, 20:29 
Offline
Nowy
Nowy
Avatar użytkownika

Dołączył(a): 27 cze 2015, 20:26
Posty: 1
Płeć: On
    Odpowiedz z cytatem W górę
Można reupload tego pliczku do podmian ?? Byłbym wdzięczny


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 28 cze 2015, 23:44 
Offline
Użytkownik
Użytkownik
Avatar użytkownika

Dołączył(a): 26 sie 2013, 19:57
Posty: 48
Lokalizacja: Bydgoszcz
Płeć: On
    Odpowiedz z cytatem W górę
To chyba to... http://www11.zippyshare.com/v/CnskSwsT/file.html
:D


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 11 sie 2015, 12:20 
Offline
Początkujący
Początkujący
Avatar użytkownika

Dołączył(a): 11 sie 2015, 12:15
Posty: 6
Płeć: On
    Odpowiedz z cytatem W górę
Najprostsze rozwiązania są najlepsze :D


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 17 sie 2015, 15:47 
Offline
Początkujący
Początkujący
Avatar użytkownika

Dołączył(a): 17 sie 2015, 15:45
Posty: 5
Płeć: On
    Odpowiedz z cytatem W górę
Miałem podobny problem ;)


  Zobacz profil Galeria
 Tytuł: Re: Błąd w uruchamianiu programów win mx9 64 ultimate
PostNapisane: 12 paź 2016, 21:30 
Offline
Nowy
Nowy
Avatar użytkownika

Dołączył(a): 13 lip 2008, 14:44
Posty: 1
Płeć: Nieznana
    Odpowiedz z cytatem W górę
Witam. Problem i u mnie się pojawił. Mógłby ktoś wstawkę dać tego Fixa? Z góry dziękuje :)


  Zobacz profil Galeria
Wyświetl posty nie starsze niż:  Sortuj wg  

Utwórz nowy temat Odpowiedz w wątku  [ Posty: 15 ] 

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów

Szukaj:


Oficjalne forum projektu WindowsMX •  Modyfikacje oraz tworzenie instalacji nienadzorowanych. •  Kopiowanie treści bez zgody autorów zabronione.

Zgodność z W3C